Back to overview
Resolved
Test incident - downtime
Jul 25, 2026 at 3:05pm UTC
Affected services
Web Platform
Dashboards
Resolved
Jul 25, 2026 at 3:11pm UTC
It's been a few minutes and we're up again! hooray!
Affected services
Created
Jul 25, 2026 at 3:05pm UTC
This is a test incident showing actual downtime
Affected services